Unable to Login on Livestorm due to Captcha validation error
Incident Report for Livestorm
Resolved
We can now confirm that users are no longer impacted by this issue. We are really sorry for any inconvenience caused and appreciate your patience through this.
Posted Oct 04, 2021 - 16:53 CEST
Monitoring
A fix has been implemented and the team is currently monitoring the results.
You should now be able to login and register on the Livestorm platform. We’re currently monitoring the issue to ensure all is working well.
Thank you for your patience and understanding.
Posted Oct 04, 2021 - 16:13 CEST
Investigating
Our team has noticed an issue with our captcha validation service where users are blocked from signing up or being able to login on the Livestorm platform.

We're currently investigating the issue and working actively to mitigate this on our end. We will keep you updated. We are sorry for the inconvenience this has caused.
Posted Oct 04, 2021 - 15:56 CEST
This incident affected: Livestorm app.