Inability to manage events or access the Room
Incident Report for Livestorm
Resolved
After monitoring over the past few minutes, our team can confirm that users should no longer be facing issues in the accessibility of the platform. The issue was caused by a swift increase in load on the database which was promptly resolved.

We are actively working towards adequately avoiding these issues in the future and apologise for the inconvenience caused.
Posted Dec 14, 2022 - 17:55 CET
Monitoring
The platform is now accessible and users should be able to utilise it without any further constraints. We're further monitoring this to ensure users have no further problems in regards to this.

Thank you for your patience.
Posted Dec 14, 2022 - 17:41 CET
Investigating
Our team has just been notified of an issue leading to the platform being inaccessible due to a presumed high load on the platform. We are currently investigating further on this and will provide more details as the issue progresses.

We apologise for the inconvenience.
Posted Dec 14, 2022 - 17:34 CET
This incident affected: Livestorm app.