Event creation from the dashboard is now fully operational. We apologize for the inconvenience and appreciate your patience. If you continue to experience any issues, please contact our support team.
Posted Dec 17, 2025 - 11:15 CET
Monitoring
A fix has been implemented. Event creation from the dashboard is now fully operational. We are adding additional monitoring and safeguards to prevent similar issues in the future.
Posted Dec 17, 2025 - 11:14 CET
Identified
The issue has been identified and we are currently rolling back the change that have caused this
Posted Dec 17, 2025 - 10:31 CET
Update
The issue has been identified and we are currently rolling back the change that have caused this
Posted Dec 17, 2025 - 10:31 CET
Investigating
We’ve identified an issue that is preventing new events from being created via the dashboard. As a result, attempts to create events may not complete successfully. We are currently investigating the root cause and rolling back any recent changes that might have triggered this issue.
In the meantime, if you encounter difficulties, you can continue creating events using our Public APIs until the dashboard functionality is fully restored.