Media files are not being displayed in the room
Incident Report for Livestorm
Resolved
We can confirm that the issue has been resolved and users are no longer facing further issues to this end.

Thank you for your patience and apologies for any inconvenience caused to this end.
Posted Jul 06, 2023 - 13:02 CEST
Monitoring
The fix for this issue has now been deployed and users should no longer have any further accessibility concerns to this end. The video files should now be displayed as expected.

We are actively monitoring the platform to ensure no further impact is noticed.
Posted Jul 06, 2023 - 12:55 CEST
Identified
The issue has been identified as being related to a recent change concerning our retrieval process for media files. Our team is actively working on rolling out a fix to this end.

Thank you for your understanding.
Posted Jul 06, 2023 - 12:38 CEST
Investigating
Our team has been alerted of an ongoing issue regarding certain videos and replays that are not being played in the room along with a media error.

We are actively investigating this and would keep you updated accordingly. We apologise for the inconvenience caused to this end.
Posted Jul 06, 2023 - 11:47 CEST
This incident affected: Livestorm app.