Events from Google Calendar, Outlook Calendar and Marketo are not being synchronised
Incident Report for Livestorm
Resolved
The integrations data should now be transmitted as expected. Events affected our the detection of the issue would be re-published although some of these that may have been triggered before our action might have been lost.

Thank you for your patience and apologies for the inconvenience.
Posted Jan 20, 2023 - 16:46 CET
Investigating
Our team has been notified of an issue in the synchronisation of events from certain of our integrations notably: Google Calendar, Outlook Calendar and Marketo. This might cause the changes from these systems to not take effect on Livestorm.

We are actively working towards resolving this and would keep you informed accordingly. Apologies for the inconvenience.
Posted Jan 20, 2023 - 15:44 CET
This incident affected: Livestorm app.