Non-synchronisation of events created using the Google Add-on
Incident Report for Livestorm
Resolved
The synchronisations have now been re-enabled and are functioning as expected. Users should now be able to use both the Google Addon and the #livestorm command to manage their events as required.

Apologies for the inconvenience caused in regards to this and thank you for your patience.
Posted May 03, 2023 - 08:00 CEST
Identified
Our team has identified the source of the issue and is actively working towards resolving this.
Posted Apr 18, 2023 - 17:03 CEST
Investigating
Our team has been alerted of an issue regarding the non-synchronisation of events created using the Google Add-on

We're actively working towards adequately investigating the issue in order to ensure that users could continue using our add-on in order to create and manage events. Users may however continue to create and manage their events as required over the Dashboard which is not affected by the scope of this incident.

Apologies for any inconvenience caused. We will keep you updated as our investigation progresses.
Posted Apr 04, 2023 - 17:15 CEST
This incident affected: Livestorm app.