Intermittent failures on the delivery of webhooks, API requests and Zapier Integrations
Incident Report for Livestorm
Resolved
We can now confirm that users should no longer have any further impact in regards to this issue.

Thank you for your patience and apologies for any inconvenience that might have been caused to this end.
Posted Nov 27, 2023 - 11:57 CET
Monitoring
The fix has now been resolved and users should no longer face any further issues in regards to this.

We are actively monitoring this to ensure that no further impact is noticed with this issue.
Posted Nov 27, 2023 - 11:50 CET
Identified
The issue has been identified by the team towards a recent change in the handling of API calls which led to intermittent timeouts during execution and leading to the failures experienced.

The fix reverting the change is currently being deployed and we'll keep you updated on when this is released.
Posted Nov 27, 2023 - 11:38 CET
Investigating
Our team has identified several requests across our integrations (including the delivery of Webhooks, API Calls and our Zapier integrations).

We are actively investigating into the root cause of the issue and ensuring the stability of the service. We'll keep you updated as the issue progresses.

Apologies for the inconvenience that might have been caused to this end.
Posted Nov 27, 2023 - 10:10 CET
This incident affected: Livestorm app.