Unable to sign in to the platform using SAML
Incident Report for Livestorm
Resolved
The incident has now been resolved and we can confirm that users are no longer having issues during authentication.
Posted Jun 20, 2023 - 12:18 CEST
Monitoring
The fix for the authentication issues over SAML has now been deployed. Users should now be able to login and signup as required.

Our team is actively monitoring to ensure that users are no longer having any further issues to this end. Apologies for the inconvenience caused.
Posted Jun 20, 2023 - 11:58 CEST
Identified
We have identified an issue related to recent improvements made to our authentication mechanism when utilising SAML.

Our team is working on a fix to resolve the issues encountered.
Posted Jun 20, 2023 - 10:48 CEST
Investigating
Our team has identified an issue regarding the SAML authentication whereas users are unable to log in using SAML/SSO to the platform.

We are actively investigating the issue to identify the root cause and resolve this accordingly.
Apologies for the inconvenience caused.
Posted Jun 20, 2023 - 09:31 CEST
This incident affected: Livestorm app.