Recording issues
Incident Report for Livestorm
Resolved
Recording feature should now work as expected. We're really sorry for the inconvenience caused.
Posted Sep 28, 2020 - 12:18 CEST
Update
We've enabled a back-up recording solution at 11:55 AM CEST. Note that these back-up recordings won't include shared medias. You should use screen sharing to share your medias in the meantime. The team is still working on a fix.
Posted Sep 28, 2020 - 12:01 CEST
Identified
Events started after 10:25 AM CEST today are missing recordings. The team has identified the issue and is working on a fix.
Posted Sep 28, 2020 - 11:40 CEST
This incident affected: Livestorm app.