Intermittent disappearance of screen sharing on Chromium Browsers and Windows
Incident Report for Livestorm
Resolved
We have reported the issue to our provider who are actively working on this. An initial fix has since been deployed in order to minimise the occurrences and visibility of the issue.

Users directly affected by this issue would be notified in-app regarding the updates concerning this issue as well as possible workarounds.

We appreciate your patience and apologise for any inconvenience caused to this end.
Posted Aug 11, 2023 - 09:37 CEST
Investigating
Our team has identified reports of an issue when attempting to share one's screen on Chromium based browsers (Chrome and Edge) on Windows devices. The streams seem to go blank after a few seconds of inactivity and the user is obliged to move their mouse to render the stream visible again.

In the meantime, we would advise users to use Firefox on Windows in order to ensure they are not affected by this. Users on other operating systems (such as MacOS) are not impacted by this issue either.
Posted Aug 02, 2023 - 20:27 CEST
This incident affected: Livestorm app.