Observed latency on the platform
Incident Report for Livestorm
Resolved
Following our monitoring over the last few minutes, our team has confirmed that there is no ongoing impact in regards to the issue and users should be able to access the platform as required.
Posted Feb 22, 2024 - 19:50 CET
Monitoring
Our team was successfully able to mitigate the issue and the platform is now accessible as required.

We're continuing to monitor the issue to ensure that users have no further impact in regards to this. We apologize for any inconvenience caused to this end.
Posted Feb 22, 2024 - 19:40 CET
Investigating
Our team has currently identified an issue whereas our platform is currently experiencing a higher loading time than usual, and may be causing pages to be slower or unresponsive.

We're investigating the cause and will provide an update as soon as possible.
Posted Feb 22, 2024 - 19:31 CET
This incident affected: Livestorm app.