Latency in Data Updates across the platform
Incident Report for Livestorm
Resolved
We can now confirm that the incident has been completely resolved.

Apologies for the inconvenience caused to this end.
Posted Oct 11, 2023 - 18:04 CEST
Monitoring
Our team has adequately mitigated the issues faced in regards to the replication and users should now no longer face any further issues to this end.

We are actively monitoring this to ensure there is no further impact in regards to this.
Posted Oct 11, 2023 - 17:48 CEST
Investigating
Our team has identified an issue in regards to the replication of our database causing a significant latency in data updates across the platform. The potential impact here would include accessibility to the room, media sharing and users not having the current status of the room.

We'll keep you updated as the issue progresses.
Posted Oct 11, 2023 - 17:38 CEST
This incident affected: Livestorm app.