Livestorm is currently down
Incident Report for Livestorm
Resolved
We can now confirm that users are no longer impacted by the issue and this seems to be resolved.

We apologize once again for the inconvenience caused due to this !
Posted Oct 01, 2024 - 11:05 CEST
Monitoring
Our team has now been able to resolve the issue. We're actively monitoring to ensure users have no further impact relative to this.
Posted Oct 01, 2024 - 10:43 CEST
Identified
The Livestorm platform is currently inaccessible. We're investigating the cause and will provide an update as soon as possible. We are sorry for the inconvenience caused.
Posted Oct 01, 2024 - 10:35 CEST
This incident affected: Livestorm app.