Meeting Room Speaker Streams are Unstable

Incident Report for Livestorm

Resolved

The issue has been resolved. The disruption was caused by a new flow that was recently introduced. We have reverted the change and monitored the situation, and everything is now back to normal.

We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Jan 28, 2026 - 15:29 CET

Monitoring

We have rolled back the change that caused this issue. Speaker streams are now visible and audible as expected. Our team is continuing to work on a permanent fix.
Posted Jan 28, 2026 - 14:24 CET

Investigating

We are currently experiencing an issue in Livestorm Meeting rooms where viewers may not see other speakers on stage and may experience audio echos. Our engineering team is actively investigating the cause and working to restore full functionality.

We apologize for the disruption and will provide updates as soon as we have more information.
Posted Jan 28, 2026 - 14:16 CET
This incident affected: Livestorm app.