Livestorm is currently down
Incident Report for Livestorm
Resolved
After monitoring this incident over the past few minutes, we can confirm that users had no further impact following our previous update.

We apologise for the inconvenience and thank you for your patience.
Posted Nov 02, 2022 - 12:04 CET
Monitoring
The issue was found to be related to our recent release and as such this has been rolled back. Users should now be able to access the platform without any further issues.

We are currently monitoring the platform to make sure users are no longer affected by this. We apologise for the inconvenience caused to this end.
Posted Nov 02, 2022 - 10:40 CET
Investigating
The Livestorm platform is currently inaccessible. We're investigating the cause and will provide an update as soon as possible. We are sorry for the inconvenience caused.
Posted Nov 02, 2022 - 10:24 CET
This incident affected: Livestorm app.