Unable to start session recordings due to issues from our provider: Dolby
Incident Report for Livestorm
Resolved
We can now confirm that users have indeed not faced any further impact relative to the session recordings.

Apologies for the inconvenience caused due to this incident.
Posted Nov 25, 2024 - 14:59 CET
Monitoring
Our providers have now resolved the underlying issue that were blocking the recordings. Users should no longer have any further issues in regards to these.

We apologise for the inconveniences caused and are actively compiling the list of affected recordings.
Posted Nov 25, 2024 - 13:50 CET
Investigating
Our replay provider is currently facing an issue and we are currently investigating it.

As a result, you may experience some issues with session recordings on Livestorm and for most sessions created since this morning, recordings might not have been generated. We are really sorry for the inconvenience caused and are actively investigating.
Posted Nov 25, 2024 - 13:10 CET
This incident affected: Livestorm app.