The incident has been resolved. The backend change introducing the Ruby/OpenSSL upgrade has been rolled back, and normal functionality has been restored. Monitoring confirms that the system is stable and event duplication is working as expected. We apologize for any inconvenience this may have caused.
Posted Mar 04, 2026 - 13:19 CET
Monitoring
The backend change that introduced the Ruby/OpenSSL upgrade has been rolled back. We are now monitoring the system to ensure stability and normal operation.
Posted Mar 04, 2026 - 13:03 CET
Update
We have identified the root cause of the issue. It was introduced by our recent Ruby upgrade which embeds a new version of OpenSSL, and is affecting event duplication in specific cases where there is a logo and/or a cover image on the registration page.
We are rolling back the backend change to restore normal behavior.
Posted Mar 04, 2026 - 11:45 CET
Identified
We have identified an issue where duplicating an event fails for some users. When attempting to duplicate an existing Event, the operation does not complete successfully and the user sees an "Internal Server Error"
This appears to be related to an internal URL generation error triggered during the event creation process, we have worked on a potential fix and will keep you posted, thanks!