Event list degraded

Incident Report for Livestorm

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 13:59 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 13:52 CET

Investigating

We are investigating an issue affecting a subset of users where the Events list fails to load. Not all users are impacted.

We are actively investigating the root cause. No action is needed on your end.

We will provide an update as soon as we have more information.
Posted Mar 10, 2026 - 13:44 CET
This incident affected: Livestorm app.