Users are unable to share media in the room
Incident Report for Livestorm
Resolved
We can now confirm that the issue has indeed been fully resolved in production and users should no longer face any further impact to this end.

Thank you so much for your co-operation and apologies for the inconvenience that this might have caused.
Posted Dec 13, 2023 - 01:18 CET
Monitoring
The issue was identified to a change in one of the external libraries related to file sharing which interfered with the adequate loading of medias in the room.

A fix has currently been deployed by our team and users should no longer face such issues going forward. Our team is actively monitoring to ensure that there is no further impact related to medias.
Posted Dec 13, 2023 - 01:14 CET
Investigating
Our team has identified an issue regarding sharing media in the room. Users may face issues in sharing videos and presentations in the room as well as viewing replays.

We are actively investigating the source of this in order to promptly resolve the underlying issues.
Posted Dec 12, 2023 - 23:31 CET
This incident affected: Livestorm app.