Livestorm App is Unavailable

Incident Report for Livestorm

Resolved

The platform has now been fully re-stabilized and is accessible again. We can confirm that users are no longer experiencing issues accessing the platform, and full functionality has been restored.

We apologize for the inconvenience this may have caused and thank you for your patience.
Posted Jan 29, 2026 - 12:10 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 29, 2026 - 11:46 CET

Identified

Our team has mitigated the issue and is in the process of recovering the platform. The platform is now accessible but operating with degraded performance and limited functionality. We are continuing the recovery efforts to fully restore normal access and performance.
Posted Jan 29, 2026 - 11:45 CET

Investigating

Livestorm is currently inaccessible. This appears to be related to an unusually high load on the platform.

Our engineering team is actively investigating the situation and working to restore access as quickly as possible. We will share updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Jan 29, 2026 - 11:16 CET
This incident affected: Livestorm app.