Subset of users unable to access the Dashboard: Internal Server Error
Incident Report for Livestorm
Resolved
We can confirm that the platform should be fully accessible and users should no longer be facing any further issues regarding this.

We apologize for the inconvenience caused.
Posted Feb 06, 2023 - 14:19 CET
Monitoring
Our team has successfully moved back the release and users should now be able to access the dashboard without any further issues. We're actively monitoring the platform to ensure users are no longer impacted.
Posted Feb 06, 2023 - 14:00 CET
Investigating
Our team has just been alerted of an issue whereas the dashboard is inaccessible and returning an "Internal Server Error" for a small subset of our users.

The event room and corresponding integrations are still functioning as expected and as such users should not face issues on live events.
Posted Feb 06, 2023 - 13:28 CET
This incident affected: Livestorm app.