Users are unable to join the event room
Incident Report for Livestorm
Resolved
Following our monitoring of the platform over the past minutes, we can confirm that the issue has fully been resolved and users should no longer be facing this going forward.

We apologise for the inconvenience caused to this end.
Posted Sep 29, 2023 - 07:29 CEST
Monitoring
A fix to resolve the issue caused by a mis-alignment of our token generation mechanism with our video provider has now been deployed.

We are continuing to actively monitor the platform in order to ensure that users are no longer facing this going forward and the access to the room works as expected.
Posted Sep 29, 2023 - 06:56 CEST
Update
We identified an issue in our system configuration related to the token generation mechanism along with our video provider.

We are currently testing and releasing a patch.
Posted Sep 29, 2023 - 06:38 CEST
Investigating
Our team has been alerted of an issue whereas users have been unable to join the room. We're investigating the cause and will provide an update as soon as possible. We are sorry for the inconvenience caused.
Posted Sep 29, 2023 - 04:54 CEST
This incident affected: Livestorm app.