Live Captions and Translations unavailable

Incident Report for Livestorm

Resolved

This incident has been resolved. Live Captions and Translations are working normally again.

We have also taken steps to prevent this from happening again.

We apologize for the inconvenience.
Posted Sep 24, 2026 - 11:33 CEST

Monitoring

A fix has been applied, and Live Captions and Translations should work again in new sessions. If captions do not appear in a session that was already running, restarting captions or rejoining the session should resolve it.

We are monitoring to confirm everything is stable.
Posted Sep 24, 2026 - 11:24 CEST

Identified

We have identified an issue preventing Live Captions and Live Translations from working in sessions. Other features, including joining events, audio, video, screen sharing and chat, are not affected.

Our team has found the cause and is working on a fix.

We will share an update as soon as possible.
Posted Sep 24, 2026 - 11:00 CEST
This incident affected: Livestorm app.