Temporarily unable to view other participants on instant meetings
Incident Report for Livestorm
Resolved
The incident has now been resolved. This issue should no longer occur.
The team is still monitoring the results to ensure there are no further issues. Thank you for your patience and understanding.
Posted Nov 29, 2021 - 13:50 CET
Monitoring
This issue has been resolved. We are currently monitoring the results to ensure all is well. Thank you for your continued patience
Posted Nov 29, 2021 - 12:47 CET
Update
Our team has released a fix to this issue, and Instant Meetings should now be back. We are currently monitoring to ensure all is working as expected
Posted Nov 29, 2021 - 12:34 CET
Identified
Our team has identified an issue with our instant meetings service where users are no longer able to view other users during the instant meetings. We are actively working towards mitigating this and will keep you informed as we progress. We are sorry for the inconvenience this has caused.
Posted Nov 29, 2021 - 12:31 CET
This incident affected: Livestorm app.