Event creation and event registration failing

Incident Report for Livestorm

Resolved

This incident has been resolved. The root cause was identified as an internal component being overwhelmed by an abnormally large number of scheduled jobs originating from a single source. We have removed the offending jobs and scaled our infrastructure accordingly. All features, including event creation, registration, and automated actions, are now fully operational.
We apologize for the inconvenience and will be taking steps to prevent this from happening again.

Please note that during the time of the incident, some automated actions and emails may have failed or timed out due to the system overload. This could have resulted in certain emails not being sent and some automated actions not being triggered. Unfortunately, these actions cannot be retroactively reprocessed or retriggered.

We sincerely apologize for the inconvenience and are taking steps to prevent this from happening again.
Posted May 14, 2026 - 16:03 CEST

Update

The infrastructure component has been stabilized and scaled. Event creation and registration should now be working as expected.
We are continuing our investigation to determine the root cause of the saturation. We will provide a further update shortly.
Posted May 14, 2026 - 15:24 CEST

Monitoring

Event creation and registration should now be working as expected.
We are monitoring the situation following the actions taken by our engineering team.
Please let us know if you continue to experience any issues.
Posted May 14, 2026 - 15:22 CEST

Identified

We have identified the root cause of this incident. An internal infrastructure component is experiencing saturation, causing event creation and registration operations to fail with an "Internal Server Error."
We are actively working on mitigation and will provide updates as the situation progresses.
Posted May 14, 2026 - 15:19 CEST

Investigating

We have identified an issue with the event creation and registration.
When attempting to create or register to an event, the operation does not complete successfully and the user sees an "Internal Server Error"

We are currently investigating the issue and we will update you soon.
Posted May 14, 2026 - 14:54 CEST
This incident affected: Livestorm app.