Following our monitoring over the last few minutes, our team has confirmed that there is no ongoing impact in regards to the issue and users should be able to access the platform as required.
Posted Nov 13, 2025 - 10:41 CET
Monitoring
The incident was caused by recent changes related to our entitlement checks. We are actively monitoring the system to ensure stability and confirm that no further impact occurs. We sincerely apologize for the disruption and appreciate your patience while we worked to resolve this.
Posted Nov 13, 2025 - 10:08 CET
Identified
Our team has successfully mitigated the issue by rolling back the latest update, and the platform is now fully accessible. We’re continuing to monitor the situation closely to ensure there is no further impact on users. We sincerely apologize for any inconvenience this may have caused.
Posted Nov 13, 2025 - 09:50 CET
Update
We are continuing to investigate this issue.
Posted Nov 13, 2025 - 09:41 CET
Investigating
Our team has currently identified an issue whereas our platform is currently experiencing a higher loading time than usual, and may be causing pages to be slower or unresponsive.
We're investigating the cause and will provide an update as soon as possible.