Room connection issues
Incident Report for Livestorm
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 14:17 CEST
Update
Our engineers have found the root cause of the issue.
A huge spike in usage lead to room connection delays between 11:00 AM CEST and 11:05 AM CEST.
Recordings of events that began within this timeframe may have been impacted by this issue.
We apologize for the inconvenience this has caused you. We’re working on making sure that this does not happen again.
Posted Sep 24, 2020 - 14:17 CEST
Monitoring
We're still closely monitoring the issue but it should now be resolved. Just refresh your page if you still can't join a room.
Posted Sep 24, 2020 - 11:09 CEST
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 11:05 CEST
This incident affected: Livestorm app.