Users are unable to share medias in the room
Incident Report for Livestorm
Resolved
We can confirm that the issue has been fully resolved and there is no further impact on our users in regards to this issue.

We appreciate your patience through this, and apologise for any inconvenience that this might have caused.
Posted Nov 29, 2023 - 10:36 CET
Monitoring
The fix regarding the list of medias has now been released and users should no longer face further issues in regards to this.

The cause was found to be related to a library upgrade that has since been reverted.
Posted Nov 29, 2023 - 09:59 CET
Identified
Our team has identified an issue in regards to loading the list of uploaded medias in the room. We are actively investigating the issue in order to resolve this.

Apologies for the inconvenience.
Posted Nov 29, 2023 - 09:45 CET
This incident affected: Livestorm app.