Livestorm is currently down
Incident Report for Livestorm
Resolved
After monitoring these changes over the past few minutes, we're confident that users would no longer be affected by the issues faced this morning.

We apologise for the inconvenience caused to this end and appreciate your patience through this.
Posted Nov 21, 2022 - 14:42 CET
Identified
We found the source of the issue to be related to a database index added to the recent release. We've rolled back to the previous version and the platform should now be accessible. Users should now be able to access the platform without any further issues.

Our team is currently working on a proper fix to ensure our new release can be safely deployed. We apologise for the inconvenience caused.
Posted Nov 21, 2022 - 12:55 CET
Investigating
The Livestorm platform is currently inaccessible. We're investigating the cause and will provide an update as soon as possible. We are sorry for the inconvenience caused.
Posted Nov 21, 2022 - 12:36 CET
This incident affected: Livestorm app.