Livestorm app is not accessible
Incident Report for Livestorm
Resolved
We can confirm that users should no longer be facing issues regarding the accessibility to the platform.

The root cause of the incident was found to be a high load on our databases which led to a significant increase in latency across the platform. Our monitoring systems alerted us of the load spikes which allowed for a prompt action to resolve the services.

We apologise for any inconveniences caused in regards to this.
Posted Oct 17, 2022 - 15:46 CEST
Update
Our teams have successfully reestablished access to the platform and users should now be able to access Livestorm as required.

We are continuing to investigate the root cause of the issue.
Posted Oct 17, 2022 - 13:35 CEST
Investigating
Our team has identified an issue on the platform whereas the requests are timing out and users may be receiving an error message stating that the system is under high load.

We are actively investigating the issue and will provide updates as soon as we can. We apologise for the inconvenience to this end.
Posted Oct 17, 2022 - 13:13 CEST
This incident affected: Livestorm app.