Live Captions Temporary Disruption

Incident Report for Livestorm

Resolved

The issue affecting Live Captions has been resolved. The audio stream pipelines and consumers have recovered and are now fully in sync, so Live Captions are being generated again as expected.

We apologize for any inconvenience this disruption may have caused and appreciate your patience while we resolved the issue.
Posted Jan 27, 2026 - 13:28 CET

Monitoring

A fix has been applied, and the system should return to normal operation shortly. We are currently monitoring the situation to ensure stability and will provide further updates if needed.
Posted Jan 27, 2026 - 13:08 CET

Identified

We are currently experiencing a disruption affecting the Live Captions feature. Our team is actively monitoring the situation and working to ensure the system returns to normal operation as soon as possible.

We’ll keep you updated as we have more information.
Posted Jan 27, 2026 - 12:36 CET
This incident affected: Livestorm app.