Unable to register participants using the public API
Incident Report for Livestorm
Resolved
The incident has now been resolved. We can now confirm that users are no longer impacted by this issue.
Thank you for your patience and understanding.
Posted Oct 04, 2021 - 18:06 CEST
Monitoring
A fix has been implemented and the team is currently monitoring the results. Please note the failed requests were not lost and would be registered with a short delay.
Posted Oct 04, 2021 - 18:00 CEST
Identified
We’ve identified the cause of the issue and is related to an unhandled required field on the impacted API. Our team is currently working on a fix to resolve this.
Posted Oct 04, 2021 - 17:06 CEST
Update
We’re still investigating on this issue. The current impact has been limited to the register participants via our public API as well as existing integrations using Zapier as well.

We will keep you updated.
Posted Oct 04, 2021 - 16:54 CEST
Investigating
We’ve noticed an issue that may cause users to be unable to register participants via our public API.

We’re currently investigating the issue and working actively to mitigate this on our end. We will keep you updated.
Posted Oct 04, 2021 - 16:40 CEST
This incident affected: Livestorm app.