Issues with some recordings
Incident Report for Livestorm
Resolved
The issue has been resolved and recordings should be working properly. We have turned off our fallback recording solution.
Posted Nov 20, 2020 - 21:27 CET
Monitoring
A fix has been implemented by our provider (https://status.voxeet.com/incidents/gslnhz19qkk4) and we are monitoring the results.
Posted Nov 20, 2020 - 20:42 CET
Identified
We are currently having some issues with our recording feature following an outage of one of our providers (https://status.voxeet.com/incidents/gslnhz19qkk4). Some sessions aren't recorded correctly.
We are closely monitoring the situation and have enabled a fallback recording solution.
We are really sorry for the inconvenience caused.
Posted Nov 20, 2020 - 17:00 CET
This incident affected: Livestorm app.