Instant Meeting Premium subscriptions are not taken in consideration
Incident Report for Livestorm
Resolved
The incident has been resolved. Sorry for the inconvenience.
Posted Mar 01, 2021 - 20:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 20:02 CET
Identified
The issue has been identified and a fix is underway. The problem was that the product was taking into consideration the lowest limit (the one for Instant Meet Free) instead of the Instant Meeting Premium limit; as a consequence, Instant Meeting Premium customers were limited to Instant Meeting Free attendees.
Posted Mar 01, 2021 - 18:47 CET
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 18:30 CET
This incident affected: Livestorm app.