Latency on the use of #livestorm command for Calendar Integrations
Incident Report for Livestorm
Resolved
Our team has successfully mitigated the latency issues faced during the synchronisation of events triggered through #livestorm.

However, the #livestorm command would temporarily be disabled for Google Calendar for which users should opt towards using our Google Calendar Addon to create events. The outlook calendar integration remains unaffected and users can continue using #livestorm command as required to synchronise their events with Livestorm.

We appreciate your patience and understanding.
Posted Mar 24, 2023 - 11:19 CET
Update
We are actively working on investigating the root cause of these delays and would keep you updated on the progress as we resolve this.
Posted Mar 23, 2023 - 17:02 CET
Investigating
Our team has been alerted of a latency in the synchronisation of events created through the #livestorm command with their respective calendar integrations. However, this does not impact the use of the Google Calendar add-on and users can continue using this to create their events as required.
Posted Mar 23, 2023 - 17:00 CET
This incident affected: Livestorm app.