Delays in Email status update
Incident Report for Livestorm
Resolved
This incident has been resolved. Please note all the unprocessed email statuses will be fixed over time. Thanks for your understanding.
Posted Feb 22, 2021 - 12:15 CET
Monitoring
A fix has been implemented and we are currently monitoring the results.

Although the emails themselves were successfully processed on our side, this issue affected the email statuses in the Livestorm Dashboard resulting in their true status not showing properly.

The changes brought by the fix will be done retroactively. We found this issue is most likely linked to the downtime that occurred on Monday February 15th.
Posted Feb 19, 2021 - 15:09 CET
Identified
The issue has been identified and the team is working on a fix.
Posted Feb 19, 2021 - 12:25 CET
Investigating
Our team found email statuses are currently not being updated properly according to their actual state. As a result, email statuses may appear as not up to date although they are. We are currently investigating on this issue to find and provide a fix as soon as possible.

Please note emails are still being sent although their status may appear to be incorrect.
Posted Feb 19, 2021 - 11:30 CET
This incident affected: Livestorm app.