Possible Discrepancy with registration statistics
Incident Report for Livestorm
Resolved
Our team has deployed a fix that is retroactive to the issue you have experienced earlier.
This is now resolved. Thank you for your continued patience.
Posted May 12, 2021 - 16:00 CEST
Update
We confirm the fix we deployed works as expected and this issue should no longer occur. Our team is still looking into a solution to fix this issue retroactively. Thank you for your patience and understanding.
Posted May 10, 2021 - 10:58 CEST
Monitoring
The team made a fix to the issue. It is currently being implemented and we are monitoring the results.
Posted May 07, 2021 - 17:20 CEST
Identified
The issue has successfully been identified, and our team will soon implement a fix.
Posted May 07, 2021 - 14:21 CEST
Investigating
Our team found an issue where you can observe different results in registration counts between the main Event view and the People view within the Session tab.
We are currently investigating this issue and will provide a fix as soon as possible
Posted May 07, 2021 - 09:49 CEST
This incident affected: Livestorm app.