Email statuses not working
Incident Report for Livestorm
Resolved
This incident has been resolved. Missing email statuses are being catch up.
We're sorry for the inconvenience caused.
Posted Jul 24, 2020 - 20:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 19:50 CEST
Investigating
We're currently having an issue with email statuses feature. The first occurence of this issue has been seen yesterday at 12PM CEST. Emails are marked as "Processing" even though they are correctly being delivered. The team is currently investigating it.
Posted Jul 24, 2020 - 18:44 CEST
This incident affected: Livestorm app.