Livestorm is currently down
Incident Report for Livestorm
Resolved
The incident has now been resolved and after further minutes of monitoring, our team has ensured that the users should now be able to use the platform as required.

We apologise for the inconvenience caused.
Posted Dec 02, 2022 - 10:40 CET
Identified
Our team have now been able to re-establish access to the platform as we continue to further investigate the scenario to ensure that users would no longer face any further issues on the platform.
Posted Dec 02, 2022 - 10:24 CET
Investigating
Our team has just been notified of an issue leading to the platform being inaccessible due to a presumed high load on the platform. We are currently investigating further on this and will provide more details as the issue progresses.

We apologise for the inconvenience.
Posted Dec 02, 2022 - 10:15 CET
This incident affected: Livestorm app.