Unable to register participants using the Public API
Incident Report for Livestorm
Resolved
The incident has now been resolved. This issue should no longer occur.
Thank you for your patience and understanding.
Posted Jan 03, 2022 - 17:07 CET
Monitoring
We have deployed a fix and our team is currently monitoring the results. We will keep you informed.
We thank you for your continued patience.
Posted Jan 03, 2022 - 16:23 CET
Update
We are continuing to work on a fix for the issue in order to ensure that the affected services would function as required.

The impact has been identified to only be across registrations that are supposed to return in an error due to malformed attributes or incorrect information allowing valid registrations to not be impacted by this.

We'll keep you updated as the issue progresses.
Posted Jan 03, 2022 - 12:48 CET
Identified
The source of the issue has now been identified, and a fix is being prepared to resolve this. This would be deployed shortly.

We will keep you posted as soon as we have further updates on this issue.
Posted Jan 03, 2022 - 12:11 CET
Investigating
Our team has identified an issue on our public API which causes users to be unable to register participants using the endpoint.
We are currently investigating and will keep you posted as we make progress.
Posted Jan 03, 2022 - 12:00 CET
This incident affected: Livestorm app.